Knowledge Base

What's the different between "Compatible AP" and "Limited AP" on the GUI?

Question

What's the different between "Compatible AP" and "Limited AP" on the GUI?

Answer

Compatible AP:

When AP connects to NXC controller with different firmware version, it will be regarded as Compatible AP.

- Compatible AP requires firmware v5.00 or later

  AP will always be forced to do firmware upgrade if it is running with firmware version prior to v5.00.

- On compatible AP, the actual working features depend on AP platform and running firmware version.

  Only basic WLAN features (e.g. SSID, security) are guaranteed. The other features may not work.

 

Limited AP:

Some of the features are not supported by all AP platforms. When AP is configured with not supported features, it will be regarded as ‘Limited AP’.

You can click on ‘More Information’ button to get more detail information about Limited AP.



YES NO

Please leave your comment:

SUBMIT

Question Profile

LANGUAGE:
ARTICLE ID:016236
TYPE:General Info
FIRMWARE:5.10
VIEWS:913
VOTES:13
TECHNOLOGY:
MODEL:USG110,USG1100,USG1900 (view more model name)

Still have trouble with your device? Contact Zyxel technology support team directly!

Contact Zyxel Support