Knowledge Base

Is the NXC has a vulnerability about vulnerable to the the DROWN attack?

Question

Is the NXC vulnerable to the DROWN attack?

https://drownattack.com/

 

Answer

The SSLv2 and SSLv3 were disabled on the NXC since FW V4.21 and later, the NXC is not affected by this vulnerability.



YES NO

Please leave your comment:

SUBMIT

Question Profile

LANGUAGE:
ARTICLE ID:015411
TYPE:General Info
FIRMWARE:4.21
VIEWS:123
VOTES:0
TECHNOLOGY:Others
MODEL:NXC2500,NXC5500

Still have trouble with your device? Contact Zyxel technology support team directly!

Contact Zyxel Support