Knowledge Base

The firmware of the GS3700 series cannot be upgraded from V4.10 to V4.30 directly.

Problem

When upgrading the firmware of the GS3700 series from V4.10 to V4.30 directly, the process fails.

Solution

Update the firmware form V4.10 to V4.20 first, and then to V4.30.

Procedure

Because the ROM size of firmware V4.30 is much larger than V4.20, if the customer upgrades the firmware from V4.10 to V4.30 directly, the size will not fit and the process fails.
When updating the firmware from V4.10 to V4.20, and then to V4.30, the process will enlarge the ROM size. The firmware upgrade process will then be successful.



YES NO

Please leave your comment:

SUBMIT

Question Profile

LANGUAGE:
ARTICLE ID:015036
TYPE:Issue
FIRMWARE:V4.30
VIEWS:207
VOTES:4
TECHNOLOGY:
MODEL:GS3700-24,GS3700-24HP,GS3700-48 (view more model name)

Still have trouble with your device? Contact Zyxel technology support team directly!

Contact Zyxel Support